USING MICROSOFT WORD 2007® FOR APA TASKS
This booklet is not formatted in APA style.
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USING MICROSOFT WORD 2007® FOR APA TASKS
Screen shots reprinted by permission of Microsoft® Corporation.

THE MS WORD® 2007 "DASHBOARD"
OFFICE ICON
opens a menu

QUICK ACCESS TOOLBAR
(can be customized)

RIBBON BAR TABS (there are 7 of them: from the left, Home, Insert, Page Layout, References, Mailings, Review, View)

RIBBON
BAR

RIBBON
BAR

RULER BAR (can be turned on and off in View tab or here )

GENERAL TIPS
The diagram above is to assist you with terminology in this section. For more word processing information, the University Library has Word 2007 manuals for student use. The Writing Center
also offers assistance. Beginners should enroll in a word processing course or workshop.
The feature that most distinguishes MS Word 2007 from earlier versions of Word is the Ribbon Bar. The Ribbon Bar is loaded with features, many of which you will never use, but the features
cannot be changed or customized. However, Word 2007 also has a Quick Access Toolbar that can be customized and moved to a more convenient location.
The directions throughout this booklet are based upon use of the Ribbon Bar because that is what all Word 2007 users have in common. In a special section of this book, however, you will find
directions for customizing and using the Quick Access Toolbar, which can make your work faster and easier. Refer to the table of contents at the beginning of the booklet.

Backspace and Delete
The keyboard has two delete keys: Backspace and Delete. What’s the difference?
 The Backspace key deletes characters and spaces to the left of the cursor (see the
arrow pointing to the left?).
 The Delete key deletes characters and spaces to the right of the cursor .
For example, in the sentence below—where the cursor has been placed after the n
in frustration—pressing the Backspace key twice will erase the n and the o,
whereas pressing the Delete key twice will erase the space and the b.

Dashes and Hyphens
 Hyphens are used to connect words and parts of words. The hyphen key is located
next to the 0 on the keyboard. Type hyphens with no space before or after (for
example, "a rags-to-riches story" ).
 Dashes are intended to separate words and phrases. To create a dash, type two
hyphens with no space before, after, or between them. Use dashes to indicate an
interruption (e.g., "Students in Group 2—those who received no training—were
least successful at accomplishing the task.")

Save yourself some time and frustration by using the keys correctly:
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Center

Page Breaks

Never center text by tabbing or spacing. If you do, any revisions will throw the text off
center. Use the Centering function of the word processor. It will automatically adjust
centering as you revise. You can center text before or after it is typed. If you center after
typing, you’ll need to highlight the text, then center it. To center text,

Click the Centering icon

( on the Ribbon Bar "Home" tab, Paragraph section)

Generally, the word processor autmatically creates page breaks as your typing spills over
from one page to another. However, at times you need to force a page break: for example,
at the end of the title page or abstract, or before starting the reference page.
Do not force a page break by pressing the Enter key repeatedly. This will cause text to
move down the page every time you revise, leading to unsightly gaps between sections.
Instead, use the Page Break function of MS Word as follows
1. On the Ribbon Bar, click the Page Layout tab.
2. In the Page Setup section of the Page Layout tab, click the Breaks
icon as shown at in the diagram below
3. When the Page Breaks menu opens, click the Page option.

1

2
3

Grammar Check
A word of caution about grammar check . . .
The grammar checker can be a useful tool, but it cannot think the way a human does. If you
type something that doesn't fit one of the grammatical patterns stored in the grammar
checker's memory, it will give you an "alert," meaning it can't find a matching pattern. Think
of the alert as a question rather than a command. It is asking, Is this the pattern you really
want? For example, the grammar check usually alerts writers to use of the passive voice,*
because passive voice is usually best avoided. However, it is not necessarily wrong, and
on occasion it may even be preferred to active voice. You must decide to keep, discard, or
modify text that sets off the grammar alert. Don't change something just because the
grammar check highlighted it.

*Passive voice is explained in the Writing Center's Introduction to the APA and Other
Writing Tips and in the APA manual.

(General Tips, continued)

● SHORTCUT ● SHORTCUT ● SHORTCUT ● SHORTCUT ●
There is a shortcut keyboard option for forcing a page break: Ctrl+Enter (Hold down
the Control key while you press Enter).
To view the page breaks you have entered, see Show/Hide in the section below.

APA References and Word 2007
The 4th tab on the Word 2007 Ribbon Bar is References. If you click on it, you will
see a listing for APA style. Alas, the style is not correct. Word 2007 does not (1)
format titles, volumes, or issues correctly, (2) does not space lines correctly, and (3)
does not create hanging indents. Aside from that , you may find Word's References
useful. Just be sure to make the corrections after you use it. Throughout this
booklet you will find other ways Word 2007 can make APA formatting much easier.

(General Tips)
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Show/Hide

Undo

The Show/Hide function allows you to see hidden formatting codes—a helpful tool when
you need to correct or modify formatting. To find the Show/Hide icon,

The Undo icon
is located on the Quick Access Toolbar (see diagram page 2).
Clicking the Undo icon allows you to cancel your last command (if you click Undo once ) or
your last several commands (if you click repeatedly). Make a mistake? Just click Undo!

1. On the Ribbon Bar, click the Home tab.
2. In the Paragraph section of the Home tab, find the Show/Hide icon:
3. The Show/Hide icon is a toggle switch: Click once to turn it on, and click again to turn
it off.

The Show/Hide icon

reveals the following codes:
Symbol
¶
•
….Page Break…

Meaning
Manual line feed (Enter button pressed)
Tab space
Space inserted (space bar)
Manual page break inserted (Ctrl+Enter).

● SHORTCUT ● SHORTCUT ● SHORTCUT ● SHORTCUT ●
The Show/Hide icon also appear s on the Quick Access toolbar, which is visible no matter
what tab is open.

(General Tips)
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INITIAL SETUP OF APA PAPERS
(Numbers in brackets indicate corresponding sections of the APA manual)
Get started off right! Set up APA format before you begin typing. You can set formatting just for your current APA paper, or you can change the default so that the
formatting stays set for future APA papers. (You can set the default back to MS Word's original settings at any time.) As you become more familiar with Word 2007 for
APA, you will find shortcuts for some of the tasks described in this section. The directions below allow the option of changing your default settings so you won't
have to keep reformatting each time you start an APA paper.

1

TYPEFACE (Fonts)[5.02]

2

The APA recommends a serif* 12-point typeface.
The University standard is Times New Roman. Keep
typeface the same throughout the paper, even for
page numbers and headers. Do italicize the type in
headings and certain words (refer to APA manual).
Do not use boldface or underline in APA papers.

To set font,

3

1. On the Ribbon Bar, click the Home tab.
2. In the Font section of the Home tab, click the arrow
in the right corner.
3. When the Font setting window opens, select Times
New Roman, Regular, 12.
Note: Rather than scroll through the list of fonts,
you can type the font name in the box.
4. To set the font for the current paper only, click OK.
5. To keep this font setting for all papers, change the
default as follows:
a. Click the Default button at bottom left of the Font
menu.
b. When the next window opens, click the Yes
button..

4
5

*Serifs are the tiny lines that dangle on the ends of
letters.

(Initial Setup, Typeface)
©Writing Center, Saint Mary's University of Minnesota Schools of Graduate & Professional Programs (Rev. 6/19/08)

Page 5

1

2
3

MARGINS
APA papers use margins of 1 inch on all sides
(except for doctoral papers, which use a left margin of
1.5"). Most word processors are set automatically
(default) for 1.23" on left and right, so you will
probably need to reset your margins as follows:

4

To set margins,
1. On the Ribbon Bar, click the Page Layout tab.
2. In the Page Setup section of the Page Layout tab,
click the arrow in the right corner.
3. When the Page Setup window opens, select the
Margins tab if not already open.
4. Make sure all four margins are set at 1". *
5. To make this the setting for all papers, change the
default setting as follows:
a. Click the Default . . . button at bottom left.
b. When the next window opens, click Yes.

5

*Doctoral students use a left margin of 1.5"

(Initial Setup, Margins)
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PAGE LAYOUT

1

ALIGNMENT ● INDENTS ● LINE SPACING
To set page layout,

2

1. On the Ribbon Bar, click the Page Layout tab.
2. In the Paragraph section of the Page Layout tab,
click the arrow in the right corner.

3

3. When the Paragraph window opens, click the
Indents and Spacing tab if not already open.

a

4. Set heading as illustrated by the a, b, and c
circles at right.
(a) APA text is aligned to the left margin, except
for centered headings and title page. Do not
set alignment at "justified" to make the right
margin even. The right margin should be
ragged.
4
(b) Use the Tab key to indent paragraphs ½
inch. All indentation, including first line
indent, should be set at 0.

A

4

b

A

c

A
(c) In APA lines are double-spaced throughout—
never more, never less (except on some title
pages).
If you find irregular spacing between
paragraphs (usually an extra line), it is
because the "Before" and "After" spacings
are not set at 0 (see 4c in diagram.
5. To set the alignment, indents, and line spacing
for the current paper only, click OK.

6

6. To make these the settings for all papers,
change the default setting as follows:

5

a. Click the Default button at bottom left.
b. When the next window opens, click Yes.
• To create hanging indents on the reference
page, see p. 9 of this booklet.
• To indent blocked quotes, see p. 10 of this
booklet.

(Initial Setup: Alignment, Indents, Line Spacing)
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PAGE NUMBERS AND PAGE HEADERS [5.06 and 6.03]
The APA manual calls for page numbers and page headers on every page, including the title page. However, your program may want a variation on that style. The directions
here are for APA style.
Insert Page Numbers
1. On the Ribbon Bar, click the Insert tab .
2. In the Header & Footer section of the Insert tab tab, click the
Page Number Icon.
3. Click arrow to right of Top of Page selection
4. In the new menu (not shown in diagram), click the illustration
showing page number at top right of page.
5. Page number will insert automatically

2
3

Insert Header
1. After page number is inserted, type the
header in front of it, followed by 5 spaces.
(The header can be the first word or two of
your title, or any short phrase that identifies
the paper.)
2. Make sure header and page number are set
to Times New Roman 12 to match font of
paper.

Keep Page Number and Header off First Page

2

To keep page number and header off title page (if instructor requests),
1. Insert page number and header as described above.
2. On the Ribbon Bar select the Page Layout tab.
3. In the Page Setup section of the Page Layout table, click
the arrow in the right corner.
4. When the Page Setup menu appears, select Layout tab.
5. Click the Different first page tab to insert a check.
6. Click OK at the bottom of the Page Setup box to close and return to document

3
4

5

(Page Number and Page Headers)
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INDENTATION: HANGING INDENTS AND BLOCKED QUOTES
Do not create hanging indents "manually" by inserting line breaks and tabs or spaces. If you do, you will not be able to revise your reference page. Instead, follow the
directions below to allow MS Word to insert automatic hanging indents that self-adjust as you revise.

Hanging Indents for the Reference Page
You can set hanging indents before or after typing the text. If you format hanging indents
after typing the text, you’ll need to highlight the text before formatting. You will also need
to remove all Tabs, if you inserted any, from the Reference list. (See Show/Hide in this
section.)

1

2

To set hanging indents before typing the first reference entry (but after typing the
page heading):

2

1. On the Ribbon Bar, click the Home tab.
2. In the Paragraph section of the Home tab, click the arrow in the right corner.
3. When the Paragraph setting box opens, click the arrow next to "Special:"
4. Select Hanging . The settings will look like this:
Special:

By:

Hanging

0.5"

5. Click OK to close.
When you type reference entries, just allow the lines to wrap and indent automatically.
Don't press the Enter button until you are ready to type the next entry.

3
4

Alphabetize Reference Entries Easily
If—and only if—you have created hanging indents automatically as shown above, you can
quickly and easily alphabetize the list.

2

1. Remove any extra blank lines after the last entry.
2. Highlight the reference list (but not the title).
3. On the Ribbon Bar, click the Home tab.
4. In the Paragraph section of the Home tab, find and click the "sort" icon:
5. When the sort menu opens, make sure settings are as follows:
Paragraph . . . text . . . ascending
6. Click OK.

5
4

5
3

(Hanging Indents and Alphabetizing)
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Indenting Blocked Quotes
Note: Use direct quotes sparingly, if at all.
Drag Square (or both triangles) ½" to right.
Quotes of 40 words or more must be "blocked" rather than
placed in quotation marks (see APA pp. 118-119).
To create a block quote,
1. Type the quote, double-spaced.
2. Highlight the quoted text.
3. Locate the Left Indent on the Ruler Bar (right diagram).
4. Drag the little box beneath the two triangles to the ½ mark
(see diagram at right and the Ribbon Bar section of this
booklet).
5. Release the mouse button.

Word Count
To count words quickly,
1. Highlight the text containing the words you want counted.
2. Look near the bottom left of your screen. You will see a
ratio: on the left is the number of words you higlighted; on
the right is the number of words in the entire document .

(Blocked Quotes and Word Count)
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"ORPHAN" HEADINGS
(Numbers in brackets indicate corresponding sections of the APA manual)
For an explanation of APA heading styles and formatting, see the Writing Center's Introduction to the APA and Other Writing Tips as well as the APA manual, pp. 111-115.
Prevent "Orphan" Headings
Headings that stand alone on a line can get separated from their text
when they occur at the bottom of a page. (Turning on widow/orphan
control won't help with headings.) The following procedure will ensure that
headings remain with the text that follows them.

2
3

NOTE: Do not use this command with APA style 4 indented
headings. Use it only for headings that appears alone on a line.

4

To prevent heading from separating the their text . . .

1. Place the cursor in front of the first letter of the heading (or before you
type the heading).

2. On the Ribbon Bar, click either the Home tab or the Page Layout tab.
3. In the Paragraph section of the Home tab or Page Layout tab, click the

5

arrow in the right corner.

4. When the Paragraph menu opens, click the Line and Page Breaks
tab.
5. Click to place a check in the Keep with next box.
6. Click OK.
It's a good idea to set all headings at Keep-with-next, even at the tops of
pages, because headings move as you revise.
● SHORTCUT ● SHORTCUT ● SHORTCUT ● SHORTCUT ●
To avoid repeating the steps above every time you type a title, you can
place an icon on the Quick Access toolbar that completes the steps
with a click of a button. See the section called "Customizing the Quick
Access Toolbar."

1

6

("Orphan" Headings)
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AUTOFORMAT SETTINGS
Word 97 is installed with autoformat settings that may be inconvenient for you when you are working on APA papers. You can easily changes these autoformat
settings to fit your needs. Suggestions are below, but you can customize autoformat as it suits you. (Autoformat changes will be maintained for all documents
until you change Autoformat again.)
For example, many people are
annoyed by the "check-spelling-asyou-type" autoformat setting
because it places red underlines on
the screen when the Spell Check
doesn't recognize a word such as a
cited name. The "check-grammaras-you-type" autoformat setting
places green underlines on the
screen to indicated "fragments"
when you place periods after a
reference element.

1
3

33

3

You can turn off those autoformat
settings and still check grammar and
spelling after you have finished the
paper.
To change an autoformat setting,
1. Click the Office Icon at the far top
left of the screen .
2. When the Office menu opens,
click Word Options at the bottom
of that menu.

2
22

2

4
4

4

3. When the Word Options menu
opens, click the Proofing button
on the menu at left.
4. When the menu opens, click off
the boxes for Check-spelling-asyou-type and for Mark-grammarerrors-as-you -type.
Note that near the bottom of the
menu, you have the option of
saving the new autoformatting
settings just for the current
document (checked box) or for all
documents (unchecked box).
5. Click OK to close.
©Writing Center, Saint Mary's University of Minnesota Schools of Graduate & Professional Programs (Rev. 6/19/08)
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(Autoformat Settings)
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USING ELECTRONIC COMMENTS
When you send a paper for review, the reviewer can insert comments into the margins of your text. (Electronic comments are standard procedure when Writing Center staff review papers online.)
The comments can be operated a number of ways. These directions will help you manage them. You can also insert comments into your own document.
These instructions are for Microsoft® Word 2007. Comments may appear and function differently in another version of Word.
ARROW

Show Comments in a Document
If a reviewer inserted electronic comments, they should appear
in the right margin of your text. If not,

1

1. On the Ribbon Bar, click the Review tab.
2. In the Tracking section of the Review tab, select "Final
Showing Markup" or "Original Showing Markup" from the first
drop-down menu

2

Hide Comments in a Document
To hide the comments without deleting them,
1. On the Ribbon Bar, click the Review tab.
2. In the Tracking section of the Riview tab, select either "Final"
or "Original" from the first drop-down menu. The comments
will be hidden. If you print, the hidden comments will not
show.

Permanently Delete Comments From a Document
1. Right click inside the comment.
2. Click Delete Comment

Add Your Own Comments to a Document
1. Place the cursor at the insertion point in the text, or highlight
a string of text.
2. On the Ribbon Bar, click the Review tab.
3. In the Comments section of the Review tab, click the New
Comment icon as shown below:

4. Type your comment.

(Using Electronic Comments)
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ELECTRONIC COMMENTS (Continued)
Remove Strikethrough or Double-Underline
Sometimes Writing Center consultants underline words in your
text to suggest that you omit or replace them, or consultants
maydouble-underline words to indicate suggested additions or
replacements..
To remove strikethough or double-underline,
1. Highlight the text that contains strikethrough or doubleunderline.
2. Right click inside the highlighted text.
3. When the new menu opens, click Font.
4. When the Font menu opens, click off the check in the
Strikethrough (or Double Underline) box.
5. Click OK.
The strikethrough or double-underline will be removed, but the
words will remain.

2

3

4

5

(Remove Strikethrough or Double Underline)
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DOT LEADERS FOR TABLE OF CONTENTS
What Are Dot Leaders?
APA provides no guidelines for a table of contents; however, some instructors do one.
Generally a table of contents calls for dot leaders—rows of dots from entries to their
page numbers, like this:

1

Statement of the Problem............................................................ 3

2

Research Questions ..................................................................... 4
Definition of Terms ...................................................................... 5
History of the Charter School Movement.................................... 9

3

You will never make your page numbers line up, and you will wear yourself out typing
dots if you don't set up dot leaders for your tab stops. Dot leaders automatically insert
dots when you press the tab key, and the dots adjust automatically to proportioned
characters, giving you a straight column on the right.
The first step for creating a table of contents is to type the Table of Contents heading,
centered, at the top of your page. Next, double space and return cursor to left margin.
Then follow the procedure below.

6

To set up dot leaders . . .
1. On the Ribbon Bar, click either the Home tab or the Page Layout tab.
2. In the Paragraph section of the Home tab or Page Layout tab, click the arrow in the right
corner.
3. When the Paragraph menu opens, click the Indents-and-Spacing tab.

7

4. At the bottom left of the Indents and Spacing menu, click the Tabs button.
5. When the Tabs menu opens, first click the Clear All button (it's ok if 0.5" stays in the
Default tab stops box at the top right).
6. In the Tab-stop position box at the top left of the Tabs menu, type 6.2" (you can readjust if
necessary).

8
4

7. Under Alignment, click Left.

5

9
10

8. Under Leader, click 2 for dots.
9. Click the Set button. (This step is frequently overlooked, resulting in a loss of the
setting.)
10. Click OK.
11. Return to your document to begin typing headings. After each heading, press the Tab key to insert dot leaders for page numbers.
NOTE: By setting dot leaders, you have turned the Tab key into a dot leader command. You cannot now use the tab key to indent subheadings in the table of contents.
If your table of contents requires indented subheadings, continue to the next page.

(Dot Leaders for Table of Contents)
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Subheadings in the Table of Contents
If your table of contents contains subheadings, you cannot indent them with the Tab key, which now inserts dot leaders. The only way to indent subheadings without dot leaders is to use the Ruler
Bar to drag subheading into place.
Statement of the Problem............................................................ 3
Research Questions ..................................................................... 4
Definition of Terms ...................................................................... 5
History of the Charter School Movement.................................... 9
Urban Changes ................................................................ 10
Inner City Crises ............................................................. 12
Private Initiatives ............................................................ 13
Legislation ....................................................................... 15
Use the Ruler Bar, not the Tab key to indent
subheadings in the table of contents.

About the Ruler Bar
The ruler bars runs the width of the editing screen and
is located beneath the Ribbon Bar.

1

2

If the Ruler Bar is not showing on your screen, turn it
on as follows:
1. On the Ribbon Bar, click the View tab.
2. In the Show/Hide section of the View tab, click
inside the Ruler Bar box.

3

3. An alternative way to turn the Ruler Bar on and off
is to click the icon on the far right of the Ruler Bar.

Indenting with the Ruler Bar

Gray zones at either end of Ruler Bar
denote margin settings, in this example
1 inch

To indent with the toolbar,

Parts of the "Hourglass"

1. Place the cursor where you want to begin the
indent.
2. Drag the indenting "hourglass" on the Ribbon Bar to
the appropriate ½ " marker.

Drag upper triangle to indent first line of paragraph.

Note that the "hourglass" is divided into 3 sections that
can be dragged separately. Refer to the drawing at
right to select the appropriate segment of the
"hourglass" to drag.

Drag square to move both triangles. To indent a
block of text, highlight the text and drag the square.

Drag lower triangle to indent subsequent lines of
paragraph.

(Indent Subheadings on Table of Contents)
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